Revisal - Ghid Utilizator

ReviSal - Ghid Utilizare

Prezentul Ghid de Utilizare se refera la aplicatia Revisal versiunea 2.0.6, si se recomanda parcurgerea lui inainte de instalarea aplicatiei.

Aplicatia Revisal este folosita pentru infiintarea si completarea registrului general de evidenta a salariatilor in format electronic.
Aceasta aplicatie poate fi folosita gratuit si este disponibila pentru descarcare pe pagina de internet a Inspectiei Muncii www.inspectiamuncii.ro.

Dupa descarcare, se ruleaza fisierul revisal.msi si se urmeaza pasii indicati pentru instalarea aplicatiei pe calculatorul utilizatorului.
Aplicatia se instaleaza in mod implicit in C:\Program Files\Revisal si se genereaza un link de pornire in meniul Start al sistemului de operare.
Aplicatia ReviSal poate gestiona simultan mai multe registre electronice ale mai multor angajatori.

Urmatoarele capitole va vor indica modalitatea in care trebuie sa realizati operatiunile principale din aplicatia ReviSal:

Preluare
Instalare
Introducerea datelor despre Angajator
Introducerea datelor despre Salariati si Contracte
Actualizarea datelor despre Angajator
Actualizarea datelor despre Salariati si Contracte
Transmiterea registrului electronic

Pentru utilizatorii care instaleaza pentru prima data aplicatia ReviSal sau care doresc reintroducerea datelor aferente registrului, respectiv date angajator, salariati si contracte, in versiunea curenta a aplicatiei, se recomanda parcurgerea ghidului incepand cu capitolul 2. Instalare.

Pentru utilizatorii care au instalat versiunea anterioara a aplicatiei Revisal, au introdus date aferente registrului si doresc preluarea acestor date in versiunea curenta a aplicatiei, se recomanda parcurgerea ghidului incepand cu capitolul 1. Preluare.


Preluare

Operatiunea Preluare se adreseaza utilizatorilor care au instalat versiunea anterioara a aplicatiei ReviSal, au introdus informatii despre angajatori, salariati si contracte si doresc preluarea informatiilor introduse in noua versiune a aplicatiei.

Utilizatorii care folosesc pentru prima data aplicatia ReviSal nu trebuie sa ruleze procedura de Preluare.

Pentru a realiza Preluarea trebuie indeplinite urmatoarele conditii:
1. NU TREBUIE DEZINSTALATA versiunea anterioara a aplicatiei ReviSal;
2. Instalarea noii versiuni trebuie sa se efectueze in acelasi director in care a fost instalata versiunea anterioara.

Operatiunea Preluare poate fi accesata din meniul principal al aplicatiei, selectand "Fisier -> Preluare..".
Dupa selectarea optiunii aplicatia va afisa urmatoarea fereastra:

In cazul in care utilizatorul doreste preluarea datelor din versiunea anterioara va apasa butonul "Importare", urmand a se executa importul, iar in fereastra anterioara vor aparea mesaje de informare asupra preluarii:

Incheierea operatiei de preluare cu succes a datelor se va face in momentul in care in fereastra de preluare date va aparea mesajul de informare "Incheiere Operatie Preluare Date....Succes.". Acest mesaj este vizibil daca se face scroll in partea de jos a ferestrei.

Dupa efectuarea preluarii datelor se apasa butonul "Inchide" urmand ca aplicatia sa informeze utilizatorul printr-un mesaj ca preluarea datelor a fost finalizata.

Pentru a vizualiza datele in aplicatie utilizatorul apasa butonul "OK" si va reporni aplicatia: se inchide aplicatia apeland optiunea Fisier -> Iesire din meniul principal al aplicatiei, apoi aceasta se porneste apeland optiunea "Start->ReviSal" din Taskbar.

Datorita adaugarii de noi campuri si informatii in noua versiune a aplicatiei ReviSal si adaugarii de mijloace informationale destinate folosirii optime a aplicatiei, este posibil ca pentru un set limitat de date inregistrate anterior sa fie necesara o reactualizare.
In aceste conditii este recomandata o verificare in amanunt a tuturor datelor preluate in noua versiune a aplicatiei, si dupa caz, redefinirea unor campuri sau completarea campurilor nou introduse ale angajatorilor, salariatilor si contractelor.

Pentru angajatorii care au introdus date in registrul electronic cu prima versiune a aplicatiei se recomanda totusi reintroducerea datelor prin utilizarea versiunii curente.


Instalare

Pentru instalarea aplicatiei ReviSal se vor urma pasii:
- se lanseaza in executie fisierul asociat kitului de instalare - revisal.msi
- se apasa butonul "Inainte"

- pentru a continua instalarea se citesc termenii si conditiile, se bifeaza optiunea "Sunt de acord" si se apasa butonul "Inainte"

- se selecteaza directorul de instalare a aplicatiei pe calculatorul utilizatorului. Aplicatia se instaleaza in mod implicit in C:\Program Files\Revisal

- se apasa butonul "Inainte" pentru confirmarea instalarii in directorul de instalare ales

- se citesc notele asupra versiunii si se apasa butonul "Inainte"

- se apsa butonul "Inchide" pentru a finaliza instalarea. In acest moment se genereaza o legatura de pornire in meniul Start.

- aplicatia poate fi accesata din Start -> ReviSal

In acest moment se pot obtine informatii suplimentare despre utilizarea aplicatiei accesand din meniu ReviSal > Ajutor – Manual de Utilizare.

Dupa instalare, registrul electronic se infiinteaza si completeaza prin introducerea in aplicatie mai intai a datelor despre angajator si apoi a datelor despre salariati si contractele de munca.
Este important ca introducerea acestor date sa se efectueze cu atentia cuvenita pentru a se evita introducerea eronata.
Ulterior, datele introduse in registru trebuie actualizate pe masura ce apar modificari ale acestora.


Introducere date despre angajator

Dupa instalarea aplicatiei, prima operatiune pe care trebuie sa o efectueze utilizatorul, este de adaugare a angajatorului pentru care se infiinteaza si se completeaza registrul electronic, si de introducere a informatiilor de identificare a acestui angajator.
Introducerea datelor despre angajator se face folosind meniul Management -> Adauga Nou Angajator sau butonul [image] din bara de instrumente.

Fereastra in care se introduc datele se prezinta astfel:

Campurile ferestrei cu datele de identificare ale angajatorului se completeaza in ordine, dupa cum urmeaza. Daca se omite completarea unui camp obligatoriu, aplicatia va sesiza acest lucru utilizatorului.

- Categori Angajator: se poate selecta una dintre cele doua categorii de angajatori, respectiv Persoana Juridica sau Persoana Fizica.

Daca se alege "Persoana Juridica" ca valoare a campului Categorie Angajator se completeaza urmatoarele campuri:

- Forma Juridica: se selecteaza dintr-o lista predefinita forma juridica; in functie de forma juridica selectata se vor completa anumite campuri sau toate din cele de mai jos
- Forma Organizare: se selecteaza dintr-o lista predefinita forma de organizare
- Nivel Infiintare si Completare Registru: se selecteaza nivelul pentru care se infiinteaza si completeaza registrul electronic, functie de nivelul de organizare al angajatorului, respectiv:
1. Sediu Social al angajatorului;
2. Filiala sau alta entitate cu personalitate juridica a angajatorului;
3. Sucursala, agentie, reprezentanta, punct de lucru sau alta entitate FARA PERSONALITATE JURIDICA a angajatorului;

Infiintarea si completarea registrului in format electronic se face dupa cum urmeaza:
- daca angajatorul nu are filiale sau sucursale, registrul se completaza la nivelul sediului social cu toti salariatii angajatorului;
- daca angajatorul a infiintat filiale, registrul se infiinteaza si completeaza atat la nivelul fiecarei filiale, cat si la nivelul angajatorului. La nivelul filialei registrul se completeaza cu salariatii care isi desfasoara activitatea in cadrul filialei (salariatii filialei), iar la nivelul angajatorului registrul se completeaza cu toti salariatii acestuia, fara a fi inclusi salariatii filialei/filialelor.
- daca angajatorul a infiintat sucursale sau alte entitati fara personalitate juridica si a delegat acestora competenta infiintarii si completarii registrului, registrul se completeaza atat la nivelul fiecarei sucursalei care a primit delegare de competenta, cat si la nivelul angajatorului. La nivelul sucursalei care a primit delegare de competenta registrul se completeaza cu salariatii care isi desfasoara activitatea in cadrul sucursalei. La nivelul angajatorului registrul se completeaza cu toti salariatii acestuia atat cu cei care isi desfasoara activitatea la sediul social, cat si cu cei care isi desfasoara activitatea in cadrul sucursalelor care nu au primit delegare de competenta, fara a fi inclusi salariatii sucursalei sau altor entitati fara persoanlitate juridica ce au primit delegare de competenta pentru infiintarea si completarea registrului.
- daca angajatorul a infiintat sucursale dar nu a delegat acestora competenta infiintarii si completarii registrului, registrul se completeaza la nivelul sediului social cu toti salariatii angajatorului, inclusiv cu salariatii care isi desfasoara activitatea in cadrul sucursalelor.

- Denumire Angajator: se completeaza denumirea angajatorului, filialei respectiv sucursalei, dupa caz (ATENTIE! : nu se introduc in denumire prefixele si sufixele de genul S.C. , R.A. , S.R.L. , S.N.C , etc., acestea fiind completate automat de aplicatie)
- CUI Angajator, CUI Filiala, CIF Sucursala: se completeaza codul unic de identificare sau codul de identificare fiscala, dupa caz

- Domeniul Principal de Activitate: se adauga un cod CAEN apasand butonul de selectie din partea drepta "Cauta Cod CAEN", iar din lista care apare se selecteaza codul dorit si se apasa butonul „Selecteaza”
- Forma De Proprietate: se selecteaza din lista predefinita forma de proprietate pe baza careia este constituit angajatorul
- Data la care se introduc si se consemneaza valide informatiile acestui formular: se completeaza data la care se introduc in aplicatie informatiile de identificare a angajatorului

- Adresa - Judet: se selecteaza din lista predefinita judetul in care este situat sediul angajatorului, filialei sau sucursalei
- Adresa - Localitate: se selecteaza din lista predefinita localitatea in care este situat sediul angajatorului, filialei sau sucursalei
- ITM Raportare: se completeaza automat de catre aplicatie si este needitabil de catre utilizator
- Strada, Numar, Sector, Bloc, Scara, Apartament: se completeaza cu elementele din adresa sediului angajatorului, filialei sau sucursalei, dupa caz

- Reprezentant legal: se completeaza numele reprezentantului legal al angajatorului filialei sau sucursalei, dupa caz
- Telefon, Fax, Adresa E-mail: se completeaza cu elementele de contract ale angajatorului, filialei sau sucursalei, dupa caz

Daca se alege "Persoana Fizica" ca valoare a campului Categorie Angajator se completeaza urmatoarele campuri:

- Forma Juridica: se selecteaza dintr-o lista predefinita forma juridica a angajatorului de tip Persoana Fizica
Daca s-a ales valoarea "Profesie exercitata in baza unor legi speciale" atunci se va completa si campul Profesii/Cabinete/Birouri/Alte forme de asociere profesionala, selectandu-se din lista predefinita profesia angajatorului de tip Persoana Fizica
- Cetatenie: se selecteaza din lista predefinita cetatenia angajatorului
- Nume si Prenume: se completeaza numele si prenumele angajatorului conform actului de identitate
Daca s-a ales valoarea "Profesie exercitata in baza unor legi speciale" atunci campul Nume si Prenume / Denumire se va completa cu numele sau, dupa caz, cu denumirea angajatorului

- CNP: se completeaza codul numeric personal al angajatorului sau al reprezentatului legal al angajatorului
- Nr. Pasaport / Act Identitate: se completeaza numarul pasaportului sau al actului de identitate daca cetatenia angajatorului este alta decat romana
- Tara: pentru angajatorii Persoana Fizica cu cetatenie straina se selecteaza tara de provenienta

Campurile Domiciliu/Adresa Angajator si Informatii Contact se completeaza similar categoriei Persoane Juridice.


Introducerea datelor despre Salariati si Contracte

Dupa introducerea angajatorului pentru care se infiinteaza si se completeaza registrul, se pot adauga salariatii si contractele de munca ale acestora.
Pentru a adauga salariati si contracte de munca se acceseaza lista de salariati a angajatorului din meniul aplicatiei Management -> Lista Salariati, sau prin click direct pe butonul

Fereastra aplicatiei se va prezenta astfel:

Mai intai se adauga un salariat, prin introducerea informatiilor de identificare a salariatului, si apoi se adauga contractul de munca al acestui salariat, prin introducerea informatiilor referitoare la contractul individual de munca.
Pentru adaugarea unui salariat, se foloseste optiunea Adauga Salariat Nou, situata in partea stanga a ferestrei imediat sub denumirea angajatorului. Dand click pe aceasta optiune se deschide fereastra de Introducere Informatii Salariat Nou:

In partea de sus a ferestrei se afla pentru verificare denumirea angajatorului.
Campurile ferestrei cu datele de identificare a salariatului se completeaza in ordine astfel:

- Nume, Prenume: se completeaza numele si prenumele salariatului conform actului de identitate
- Cetatenia: se selecteaza din lista predefinita cetatenia salariatului
- Tara: pentru salariatii cu cetatenie straina se selecteaza tara de provenienta
- Tip Act Identitate: se selecteaza tipul actului de identiatate prin care se legitimeaza salariatul, in functie de cetatenia acestuia.
Daca Tip Act Identitate este completat cu una din valorile "Carte De Identitate", "Buletin De Identitate", trebuie completat campul CNP cu codul numeric personal al salariatului.
Daca Tip Act Identitate este completat cu "Pasaport" trebuie completat campul "Nr. Pasaport" cu numarul de pasaport al salariatului.
Daca Tip Act Identitate este completat cu "Alt Tip Act" trebuie completat campul "Nr. Pasaport / Act identitate" cu date de identificare ale salariatului.

- Numar Permis de Munca: se completeaza numarul permisiului de munca pentru salariatii cu cetatenie straina si care detin permis de munca pentru a lucra pe teritoriul Romaniei

- Serie si Numar Carnet de Munca: pentru salariatii cu cetatenie romana se completeaza seria si numarul Carnetului de Munca; introducerea seriei si a numarului se face folosind doar literele si cifrele, fara a utiliza alte caractere cum ar fi “; . , / - _ …”
- Adresa - Judet si Adresa - Localitate: se selecteaza judetul respectiv localitatea din lista predefinita
- Adresa Completa: se introduce adresa completa a salariatului, conform contractului de munca
- Alte Informatii Salariat: se introduc alte informatii legate de salariat, daca este cazul
- Data la care se introduc si se consemneaza valide informatiile acestui formular: se completeaza data la care se introduc informatiile de identificare a salariatului

Pentru a salva datele introduse se apasa butonul "Salvare Informatii"
Daca se omite completarea unui camp obligatoriu, aplicatia va sesiza acest lucru utilizatorului.

Dupa introducerea datelor despre Salariat, se introduc informatiile privind Contractul sau de Munca, folosind optiunea Adaugare Nou Contract de Munca, situata in partea stanga a ferestrei sub numele salariatului.

Fereastra aplicatiei se va prezenta astfel:

In partea de sus a ferestrei se afla pentru verificare denumirea angajatorului si numele salariatului.
Campurile ferestrei cu informatiile referitoare la contractul individual de munca se completeaza in ordine astfel:

- Tipul Contractului Individual de Munca, Durata Contractului, Tip Norma: se selecteaza din listele de optiuni predefinite
- Functia / Ocupatia – Conform COR: se selecteaza din lista de Coduri COR apasand butonul "Cauta COR" din partea dreapta a ferestrei. Se selecteaza ocupatia din lista COR si se da click pe butonul Selecteaza Cod Ocupatie.
- Numar Contract: se completeaza numarul contractului individual de munca atribuit de catre angajator conform normelor interne ale acestuia
- Data Incheiere Contract: se completeaza data semnarii contractului individual de munca de catre ambele parti
- Numar ITM: se completeaza numarul contractului atribuit de catre inspectoratul teritorial de munca
- Data ITM: se completeaza data la care contractul se ia in evidenta la inspectoratul teritorial de munca
- Data Incepere Activitate:se completeaza data la care salariatul incepe activitatea, conform contractului
- Data De Sfarsit Contract: se completeaza data de sfarsit a contractului in cazul in care contractul individual de munca este pe durata determinata
- Data la care introduc si se consemneaza valide informatiile acestui formular: se completeaza data la care se introduc in aplicatie informatiile referitoare la contractul individual de munca
- Alte Detalii / Informatii Contract: se introduc informatii suplimetare privind inregistrarea contractului individual de munca, daca este cazul

Pentru a termina operatia de adaugare se apasa butonul "Salveaza informatii ". In cazul in care campurile obligatorii nu au fost completate utilizatorul va fi avertizat. Daca utilizatorul doreste sa renunte la salvarea informatiilor introduse va apasa butonul "Renuntare".

Dupa adaugarea salariatilor numele acestora se vor afla in structura arborescenta din partea stanga a ferestrei aplicatiei, sub denumirea angajatorului.
In aceeasi structura arborescenta sub denumirea fiecarui salariat se va afla contractul individual de munca introdus.


Actualizarea datelor despre Angajator

Ulterior introducerii in aplicatie se pot vizualiza, modifica si corecta informatiile referitoare la angajatori, salariati sau contractele individuale de munca.
Pentru a vizualiza informatiile referitoare la angajator, se da click pe butonul Detalii Angajator din partea dreapta sus a ferestrei aplicatiei.

Se va deschide fereastra Informatii Identificare angajator.

Actualizarea acestor informatii se poate realiza apasand pe butonul Actualizare Informatii.
Fereastra de actualizare a informatiilor angajatorului se prezinta astfel:

Dupa actualizarea informatiilor acestea se salveaza in aplicatie prin apasarea butonului Corectie sau Modificare, dupa caz.
Daca se actualizeaza informatii care anterior au fost introduse gresit de catre utilizator, de exemplu adresa angajator introdusa gresit, atunci salvarea se efectueaza prin apasarea butonului Corectie.
Daca se actualizeaza informatii ca urmare a modificarii acestora, de exemplu schimbarea sediului angajatorului, atunci salvarea se efectueaza prin apasarea butonului Modificare.
Daca nu se doreste salvarea informatiilor actualizate se apasa butonul Renuntare.


Actualizarea datelor despre Salariati si Contracte

Ulterior introducerii in aplicatie se pot vizualiza, modifica si corecta informatiile referitoare la salariati sau contractele individuale de munca.
Pentru a vizualiza informatiile referitoare la un salariat, se da click pe optiunea Detalii Salariat situata imediat sub numele salariatului, din partea stanga a ferestrei aplicatiei:

Se va deschide fereastra Informatii Identificare Salariat:

Actualizarea informatiilor referitoare la salariat se face direct in aceasta fereastra si se salveaza in aplicatie prin apasarea butonului Corectie Informatii sau Aplica Modificarea, dupa caz.
Daca nu se doreste salvarea informatiilor actualizate se apasa butonul Renuntare.

Pentru a vizualiza informatiile referitoare la contractul individual de munca al unui salariat, se da click pe contractul respectiv (C.I.M Nr… - data … ) situat in structura arborescenta sub numele salariatului, din partea stanga a ferestrei:

Se va deschide fereastra Informatii Contract Individual de Munca.

Un contract poate suferi urmatoarele tipuri de modificari:
- Functie/Ocupatie (modificarea functiei pe care o are salariatul)
- Incetare Contract (incetarea contractului individual de munca)
- Tipul Contractului (modificarea tipului de contract al salariatului sau modificarea duratei in cazul contractului pe perioada determinata)
- Reactivare Contract (reactivarea unui contract pentru un salariat caruia anterior ii survenise o incetare a contractului)
- Numar/Data Contract (corectarea numarului / datei de incheiere a contractului sau atribuite de catre inspectoratul teritorial de munca)
- Loc de munca - Transfer la alta entitate a angajatorului (modificarea locului de munca al unui salariat atunci cand implica inregistrarea contractului individual de munca in alt registru, fara sa intervina incetarea contractului individual de munca. Ex.: un salariat isi desfasoara activitatea la o sucursala care are competenta infiintarii si completarii registrului, iar ulterior incheierii contractului individual de munca isi schimba locul de munca, respectiv isi va desfasura activitatea la sediul social al angajatorului sau la o alta sucursala a aceluiasi angajator care a primit de asemnea compententa infiintarii si completarii registrului).


Transmiterea registrului electronic

Generarea fisierului
Din meniul aplicatiei ReviSal se acceseaza Management -> Registru – Actualizari

Fereastra de vizualizare a actualizarilor se prezinta astfel:

Se introduce intervalul de timp pentru care se doreste afisarea actualizarilor din registrul electronic introducand data Inceput si data Sfarsit.
Se apasa butonul „Cauta”.

Fereastra in care sunt afisate toate actualizarile realizate in intervalul de timp introdus, se prezinta astfel:

Se selecteaza toate actualizarile registrului electronic din intervalul de timp introdus, pentru care se doreste transmiterea catre inspectoratul teritorial de munca prin apasarea butonului "Selecteaza toate afisate".

Se apasa butonul „Export Fisier”. In acest mod se genereaza un fisier care cuprinde toate actualizarile bifate ale registrului si care se doreste a fi transmise.
Se alege numele si locatia in care se doreste salvarea acestui fisier. Fisierul generat va avea extensia .xml.

Fisierul generat de aplicatie contine toate informatiile introduse si actualizate in registrul electronic, in intervalul de timp delimitat de "data Inceput" si "data Sfarsit".
Pentru prima transmitere a registrului, este obligatoriu ca la generarea fisierului sa se realizeze selectarea intervalului de timp astfel:
- "data Inceput" sa fie aceeasi cu data introducerii primelor informatii in aplicatie sau anterioara acestei date;
- "data Sfarsit" sa fie aceeasi cu data introducerii ultimelor informatii in aplicatie sau ulterioara acestei date, respectiv data generarii fisierului.

Pentru transmiterile ulterioare ale registrului, in urma actualizarilor aparute, este obligatoriu ca la generarea fisierului sa se realizeze selectarea intervalului de timp astfel:
- "data Inceput" sa fie aceeasi cu "data Sfarsit" a ultimei transmiteri a registrului sau anterioara acestei date;
- "data Sfarsit" sa fie aceeasi cu data introducerii ultimelor informatii in aplicatie sau ulterioara acestei date, respectiv data generarii fisierului.

Fisierele generate conform alineatelor precedente se transmit inspectoratului teritorial de munca potrivit Hotararii de Guvern nr. 161 / 2006.

Transmiterea prin depunere la sediul inspectoratului teritorial de munca
In acest caz transmiterea se realizeaza prin salvarea sau copierea fisierului generat de aplicatia ReviSal pe suport CD, discheta 3,5 inch/ 1,44 MB, sau medii de stocare USB cu sistem de fisiere FAT/FAT32.
Suportul CD, discheta sau mediul de stocare USB se depune la sediul inspectoratului teritorial de munca, insotit de o adresa de inaintare, pentru transferul registrului electronic in sistemul informatic al inspectoratului teritorial de munca.
Detalii suplimentare despre depunerea la sediul inspectoratului teritorial de munca le puteti gasi pe adresa de internet www.inspectiamuncii.ro sau la sediul inspectoratului teritorial de munca.

Transmiterea on-line prin intermediul portalului Inspectiei Muncii
Transmiterea on-line se face prin accesarea portalului Inspectiei Muncii http://itmonline.inspectiamuncii.ro, si autentificarea angajatorului prin “nume utilizator” si “parola”.
Activarea accesului on-line si obtinerea “nume utilizator” si “parola” se face la sediul inspectoratului teritorial de munca in a carui raza teritoriala angajatorul isi are sediul sau domiciliul.
Detalii suplimentare despre transmiterea on-line le puteti gasi pe adresa de internet http://itmonline.inspectiamuncii.ro.